Приветствую Вас Гость
Главная
Регистрация
Вход
Главная » Файлы » Skyway » Эмуляторы для Skyway

Wicardd 1.16

14.03.2014, 10:37:31
Версия 1.16 (2013-11-15) (celerity)

+ Core поддержка ресиверов на базе STiH237 (Cardiff) PTI5 (Лайт2, Нано3 и Классик4)
* Core SH4 исправлена ошибка Unaligned userspace access
* STAPI исправлена ошибка декодирования PiP, если одинаковый ECM PID
+ Core поддержка ресиверов PrismCube
+ Core поддержка DRE4/Exset
* Core переписана реализация очереди ридеров, значительно улучшена производительность
* Reader исправлен алгоритм задержки запросов ecm_delay
* Balancer одинаковые запросы отправляются в очередь ридера, в который поступил первый запрос
* Balancer исправлен алгоритм балансировки, учитывается только кол-во уникальных запросов в очереди ридера
+ Reader добавлен кеш недекодированных запросов
+ Filter добавлено условие privdata (DVB private data)
* emucworks исправления в поддержке нано 8060
- параметры ecm_queue_size, pending_ecm_cache_size, emm_process_delay не используются

PS.
Файл wicardd-sh4-pti5 - это для ресиверов из новой линейки: Лайт2, Нано3 и Классик4.
Категория: Эмуляторы для Skyway | Добавил: Admin
Просмотров: 1814 | Загрузок: 42
» Администрация
Skype: satmailwarez
Icq: info@satwarez.ru
Email: info@satwarez.ru
Jabber: satwarez@jabber.ru

Copyright © 2009-2014 Powered by © 2014
Все файлы, находящиеся на форуме, были найдены в сети Интернет как свободно распространяемые и добавлены на сайт посетителями сайта исключительно в ознакомительных целях.
Администрация ресурса не несет ответственности за файлы, расположенные на форуме. Если Вы являетесь правообладателем (подтвердив своё авторство) и Вас не устраивают условия, на которых
Ваш продукт представлен на данном ресурсе, просьба немедленно сообщить с целью устранения правонарушения. Использование материалов сайта возможно только с разрешения администрации.
TOP.zp.ua Яндекс.Метрика